Stickies
« SSIT Problem (again) »

Welcome Guest. Please Login or Register.
Feb 23rd, 2018, 10:35am


Click for the

Zhorn Software Web Site

Search Knowledge Base:

Search:
  All terms Any terms  

« Previous Topic | Next Topic »
Pages: 1  Notify Send Topic Print
 thread  Author  Topic: SSIT Problem (again)  (Read 155 times)
zydanielson
New Member
Image


member is offline

Avatar




PM


Posts: 1
xx SSIT Problem (again)
« Thread started on: Jan 21st, 2018, 02:52am »

Hi Tom,

I read the original thread called SSIT Problem by tonyl42 . You responded to the OP there:

> If you see the second post here:
> http://tomrevell.conforums.com/index.cgi?board=announce&action=display&num=1352575755
> does that help?

So I clicked on the link and read that thread, too. But it didn't help. I guess I'm not understanding something.

My computer crashed without backup, but I was able to retrieve my hard drive intact. I downloaded and installed Stickies V9.0e. I have no idea what version was on my old computer before it died.

I downloaded, extracted, and ran SSIT and used the Open button to successfully find my old stickies on my old hard drive (now an external drive). Everything I want to recover is there. However, when I select a sticky, or a whole list of stickies (say, Desktop) and press the Send to Stickies button, nothing happens.

Please advise. I don't know what I'm doing wrong.

Thanks,
Zy
User IP Logged

Pages: 1  Notify Send Topic Print
« Previous Topic | Next Topic »

Donate $6.99 for 50,000 Ad-Free Pageviews!

| |

This forum powered for FREE by Conforums ©
Sign up for your own Free Message Board today!
Terms of Service | Privacy Policy | Conforums Support | Parental Controls