Stickies
« Can no longer open .sti files »

Welcome Guest. Please Login or Register.
Apr 23rd, 2017, 12:28am


Click to go to the
Zhorn Software Web Site
Click to go to the
Knowledgebase

« Previous Topic | Next Topic »
Pages: 1  Notify Send Topic Print
 thread  Author  Topic: Can no longer open .sti files  (Read 93 times)
generalknox
New Member
Image


member is offline

Avatar




PM


Posts: 2
xx Can no longer open .sti files
« Thread started on: Mar 19th, 2017, 4:10pm »

Hi,

I've been using Stickies for a long time and never had any issues with it (at home or at work), however I ran into a weird problem today; I brought home a new system build I bought (win 10 x64) and transferred all my files from my old PC to this new PC. (I've been using the latest version 9.0d). Visual Studio was missing so I downloaded it and installed that first.

I can see all of my .sti files (files associations all set ok) in explorer, but when I double-click on any of them (or right-click "open with") the sticky file won't open at all. Stickies.exe in running (checked the task-bar, 32 bit)...on top of it another weird thing is I can create a new sticky file and type in text, etc...but if I save it, close it and then try to re-open the newly saved file it won't open.

What do you think this can be? What can I do? I really need stickies to work since I have a lot of to-do lists and important info on all of them. (I know I can recover the text via notepad but I don't want to stop using Stickies, its the best!)

Thanks smiley
User IP Logged

eef
New Member
Image


member is offline

Avatar




PM


Posts: 20
xx Re: Can no longer open .sti files
« Reply #1 on: Mar 20th, 2017, 03:38am »

you could take a look at the knowledge base and try the suggestion first.

I just updated from 9.0c to 9.0d and the settings to sti in the Options/Advanced were cleared.

http://www.zhornsoftware.co.uk/support/kb.pl?q=00083


Greetings,
User IP Logged

generalknox
New Member
Image


member is offline

Avatar




PM


Posts: 2
xx Re: Can no longer open .sti files
« Reply #2 on: Mar 20th, 2017, 09:20am »

Hi,

Ok well I got it to work: I noticed that Visual Studio x86 was getting installed to my D: drive instead of my C: where Windows is (it's a new build where my old HDD had windows on it previously and formatted but now the OS is on my SDD)...I disconnected my HDD (D: ) and rebooted, and re-installed VS again (now on the C: )...and Stickies works again.

I just don't know why VS was installing to my D: (old windows HDD) directly all the time? In disk management it isnt active or a system drive, what the heck?

I'll look into what I have to do to fix that now.
« Last Edit: Mar 20th, 2017, 09:20am by generalknox » User IP Logged

Pages: 1  Notify Send Topic Print
« Previous Topic | Next Topic »

Donate $6.99 for 50,000 Ad-Free Pageviews!

| |

This forum powered for FREE by Conforums ©
Sign up for your own Free Message Board today!
Terms of Service | Privacy Policy | Conforums Support | Parental Controls