Stickies
« Hyperlinks not copyable / usable »

Welcome Guest. Please Login or Register.
Feb 23rd, 2018, 3:52pm


Click for the

Zhorn Software Web Site

Search Knowledge Base:

Search:
  All terms Any terms  

« Previous Topic | Next Topic »
Pages: 1 2 3  ...  5 Notify Send Topic Print
 veryhotthread  Author  Topic: Hyperlinks not copyable / usable  (Read 1144 times)
LadyLike
Junior Member
ImageImage


member is offline

Avatar




PM


Posts: 31
xx Hyperlinks not copyable / usable
« Thread started on: Jan 19th, 2018, 10:23am »

I usually have one sticky ready on the screen with all shortcuts to different website pages for quick reference.

I create it by simply typing the page name (usually two words),
I highlight the name,
I right-click to add the hyperlink,
And that's it.

I used to be able to later right-click on the names and get 'Copy Hyperlink' in the menu so I could quickly copy and send it to someone. But this no longer works. Instead I get 'Insert Hyperlink' again. The words are links alright, they are even underlined.
But if I click on them nothing happens either.

So I think something happened that disabled the functionality. But whathuh

I am very puzzled. This worked for years!
« Last Edit: Jan 19th, 2018, 10:24am by LadyLike » User IP Logged

Cynthia
Cardinal Member
ImageImageImageImageImage


member is offline

Avatar




PM


Posts: 604
xx Re: Hyperlinks not copyable / usable
« Reply #1 on: Jan 19th, 2018, 11:07am »

I set up some hyperlinks to try to get to the bottom of the issue you're reporting. It's very strange. Sometimes when I right-click the hyperlink, I only see the option "Insert link..." and other times after right-clicking I'll see the option "Copy link address". The position of my cursor seems to influence which option appears. Seems like a bug to me. undecided

Anyway! Without fail, after I click-and-drag to highlight the hyperlink, and then right-click the highlighted link, I always see the option "Copy link address". So try highlighting first.

Cynthia
User IP Logged

LadyLike
Junior Member
ImageImage


member is offline

Avatar




PM


Posts: 31
xx Re: Hyperlinks not copyable / usable
« Reply #2 on: Jan 19th, 2018, 11:20am »

Dear Cynthia.
I have immediately tried your tip! Eager to get this to work
But... it does not work for me rolleyes

It keeps only suggesting I add a hyperlink, as if there were no link present at all. I attach a screenshot. Oh I can't seem to add an image?
Let's see.
« Last Edit: Feb 7th, 2018, 09:04am by LadyLike » User IP Logged

Cynthia
Cardinal Member
ImageImageImageImageImage


member is offline

Avatar




PM


Posts: 604
xx Re: Hyperlinks not copyable / usable
« Reply #3 on: Jan 19th, 2018, 11:35am »

Let's see. You're saying that you can no longer copy link addresses. Are you also saying that your hyperlinks no longer work at all? If you double-click a hyperlink, it no longer takes you to the web page. Is that correct?

Cynthia
User IP Logged

LadyLike
Junior Member
ImageImage


member is offline

Avatar




PM


Posts: 31
xx Re: Hyperlinks not copyable / usable
« Reply #4 on: Jan 19th, 2018, 11:52am »

Dear Cynthia.
Thank you!
No, I *do* have links, which work, but it appears as if Stickies thinks they are not links. Which is what explains why I keep getting only 'Add hyperlink' and not, as was always the case 'Copy hyperlink'.

I am sorry if I was not clear smiley
User IP Logged

Cynthia
Cardinal Member
ImageImageImageImageImage


member is offline

Avatar




PM


Posts: 604
xx Re: Hyperlinks not copyable / usable
« Reply #5 on: Jan 19th, 2018, 12:19pm »

Well, it's good that they work. Because otherwise it takes Tom's magic dust to get them working.

So highlighting the link first doesn't do the trick for you. I found another way that is always working for me here. First I left-click the hyperlink one time, then I right-click it. When I use this sequence I always get the right-click menu option to "Copy link address". Does this work for you also?

Cynthia
User IP Logged

LadyLike
Junior Member
ImageImage


member is offline

Avatar




PM


Posts: 31
xx Re: Hyperlinks not copyable / usable
« Reply #6 on: Jan 19th, 2018, 12:47pm »

Yes it is good that they work!
But the second tip doesn't help either.
I ended up trying to 'Ctrl-click', 'Shift-click' and more to get the menu but nothing works. This is driving me nuts hahaha! The links are currently utterly useless. I can double-click and then copy the link address from the browser's address bar but well, that's not what I am used to, I am used to the convenience of the perfectly tweaked sticky cheesy
User IP Logged

Cynthia
Cardinal Member
ImageImageImageImageImage


member is offline

Avatar




PM


Posts: 604
xx Re: Hyperlinks not copyable / usable
« Reply #7 on: Jan 19th, 2018, 12:56pm »

Sorry nothing is working so far. Perhaps I should have suggested this immediately. I would exit Stickies and then restart her. Perhaps also try restarting your computer.

Not to worry. Most problems are sorted out here. If I had to give a percentage, I'd say between 90 and 95 percent of issues are sorted out here at the forum or through emails exchanged with Tom Revell. I wouldn't be surprised if you get your perfectly tweaked stickies back posthaste.

Cynthia
User IP Logged

LadyLike
Junior Member
ImageImage


member is offline

Avatar




PM


Posts: 31
xx Re: Hyperlinks not copyable / usable
« Reply #8 on: Jan 19th, 2018, 1:05pm »

Stickies is a womanhuh cheesy cheesy cheesy
Anyway, I tried quitting Stickies and restarting computer but these do not help either.
I think we need fairy dust now smiley
User IP Logged

Cynthia
Cardinal Member
ImageImageImageImageImage


member is offline

Avatar




PM


Posts: 604
xx Re: Hyperlinks not copyable / usable
« Reply #9 on: Jan 19th, 2018, 1:11pm »

I didn't realize until today that Stickies is indeed female. Not a woman, just female. I'm not saying everyone sees it that way! grin
User IP Logged

LadyLike
Junior Member
ImageImage


member is offline

Avatar




PM


Posts: 31
xx Re: Hyperlinks not copyable / usable
« Reply #10 on: Jan 19th, 2018, 1:16pm »

I am almost spraying snot now hahahahaha! cheesy
User IP Logged

Cynthia
Cardinal Member
ImageImageImageImageImage


member is offline

Avatar




PM


Posts: 604
xx Re: Hyperlinks not copyable / usable
« Reply #11 on: Jan 19th, 2018, 1:32pm »

"Spraying snot" ... Sounds like something from the Upside Down in Stranger Things, and that's definitely NOT very LadyLike. smiley

I wonder whether the issue you're seeing might be related to the updates we've been getting to protect us from Spectre and Meltdown. Just musing why that right-click option suddenly quit working on your machine.

Cynthia
User IP Logged

LadyLike
Junior Member
ImageImage


member is offline

Avatar




PM


Posts: 31
xx Re: Hyperlinks not copyable / usable
« Reply #12 on: Jan 19th, 2018, 1:47pm »

Well I chose my screen name with care cheesy

Yes, it is odd. I don't understand it. The option to copy the hyperlink, along with the nice icon, has simply disappeared from the menu. I simply get the neutral list with the suggestion to create a hyperlink, which I already did!
User IP Logged

Cynthia
Cardinal Member
ImageImageImageImageImage


member is offline

Avatar




PM


Posts: 604
xx Re: Hyperlinks not copyable / usable
« Reply #13 on: Jan 19th, 2018, 5:35pm »

LadyLike, one final suggestion you may not have tried yet: Perhaps there is something about that one sticky with all of your shortcuts that has gone awry. I have experienced notes which have become corrupted in one way or another.

To test my theory, create a brand new note. Establish a hyperlink in that note and check to see whether the "Copy link address" option is present.

Cynthia
User IP Logged

LadyLike
Junior Member
ImageImage


member is offline

Avatar




PM


Posts: 31
xx Re: Hyperlinks not copyable / usable
« Reply #14 on: Jan 20th, 2018, 10:28am »

Dear Cynthia.
I had already created a new sticky from scratch. I thought something might have corrupted the first one but well, the second one was just as difficult.
But I have more news.

I have a new sticky with links.
If I right-click on a link I don't have the option 'Copy hyperlink'.
I highlighted and then DID have the right-click menu option 'Copy hyperlink'.
I then double-clicked on another link and was taken to the correct page.
But after that not even highlighting a link would get 'Copy hyperlink' back into the menu.

It is as if once I 'use' a link, it's been all used up whahahahahahaha! Sorry but this is so strange!
I went into the firewall settings but Stickies was completely allowed. So that was okay.
There are no system settings I can think of that might have to do with this. I even tried a different mouse.
So there may indeed be a bug present. I hope Tom can jump in and do his magic here smiley
User IP Logged

Pages: 1 2 3  ...  5 Notify Send Topic Print
« Previous Topic | Next Topic »

Donate $6.99 for 50,000 Ad-Free Pageviews!

| |

This forum powered for FREE by Conforums ©
Sign up for your own Free Message Board today!
Terms of Service | Privacy Policy | Conforums Support | Parental Controls