« Friends list and \backup\ subdirectory disappeared »

Welcome Guest. Please Login or Register.
Mar 24th, 2018, 01:08am

Click for the

Zhorn Software Web Site

Search Knowledge Base:

  All terms Any terms  

« Previous Topic | Next Topic »
Pages: 1  Notify Send Topic Print
 thread  Author  Topic: Friends list and \backup\ subdirectory disappeared  (Read 741 times)
New Member

member is offline



Gender: Male
Posts: 1
xx Friends list and \backup\ subdirectory disappeared
« Thread started on: Feb 10th, 2017, 8:06pm »

Have 8 PCs on a LAN. Everything was working properly re: friends list and sync with a single "master" PC. Then I began to upgrade PCs from 7.1e to 9.0c over a number of days, leaving the master until last. About half of the computers were updated. All seemed to be well until I tried to send a stickie from the master (still running 7.1e) to one of the upgraded computers. I was unable to send the stickie. When I checked the master's friends list, it was empty! :-O Previous to these upgrades on the other machines, this computer had a complete friends list and was sending properly for years. When I checked each successive computer that previously had a complete friends list as synced from the master, they were all blank. This apparently proves that they are syncing correctly... but to an empty friends list on the "master". On checking the \Users\...\stickies\ subdirectory, on the master, there is no friends.ini file nor is there a backup subdirectory. Scary. Any idea what happened to the missing friends list and \backup\ subdirectory? I'd prefer this not happen again. ;-)
User IP Logged

I can't tell my mother I'm a consultant. She thinks I play piano in a topless bar in San Mateo.
Tom Revell

member is offline


Homepage PM

Gender: Male
Posts: 3616
xx Re: Friends list and \backup\ subdirectory disappe
« Reply #1 on: Feb 13th, 2017, 2:21pm »

From what you've said, it sounds like the upgrade process didn't go according to plan, and the Friends didn't come across correctly.

If you check in the app data directory on the "master", do you have a "stickies.bak" or "stickies.24h" (or stickies.1wk) in there still please?

It would be good to try the upgrade process again, and see whether the problem can be reproduced ... and so fixed. It might be too late to help you, but perhaps I can help the next person?

The "backup" directory won't exist until one backup period, as specified on the Advanced options tab, has elapsed.

User IP Logged

Pages: 1  Notify Send Topic Print
« Previous Topic | Next Topic »

| |

This forum powered for FREE by Conforums ©
Terms of Service | Privacy Policy | Conforums Support | Parental Controls